ARK
/dev/node

Valguero bekannte Bugs

posted 30.07.19 16:20 by devnode In-Game

Valguero bekannte Bugs

Image

ACHTUNG!

Wenn Wyvern oder deren Eier auf Valguero hochgeladet, klappt erstmal alles soweit, das Ei ist hochgeladen - versucht man es jedoch auf einem anderen sich im Cluster befindenden Server wieder herunterzuladen stellt man fest, dass das Ei nicht mehr im Trasferinventar auftaucht. Dies ähnelt dem, was passiert, wenn man modifizierte Objekte hat und es dann auf einen Server übertragen möchte, der diesen Mod-Inhalt nicht hat.

Wir hoffen auf baldige patches. Bis dahin heißt es wohl "vorsicht mit dem Transfer von Wyvern und Golems!!!".

IceWyvern (und Eggs) verschwinden..

wenn sie auf Valguero gesammelt werden und man mit den Eiern den Server verlassen möchte, klappt alles soweit. Das Ei ist hochgeladen - versucht man es jedoch auf einem anderen sich im Cluster befindenden Server wieder herunterzuladen taucht das Ei nicht mehr im Trasferinventar auf.

Ausgegraut im Transferinventar

Das gleiche gilt für den fertig gebrüteten IceWyvern - ladet sie also besser vorerst nicht hoch.

Cryopods ("can not deploy")

Ice-Wyvern von Valguero lassen sich auf anderen Servern im Cluster nicht "deployen".

Kalk-/Eis Golems

Wenn Ihr Kalk- und/oder EisGolems in Cryopods einpackt, sollten diese vorerst den Server nicht verlassen. Scheinbar gibt es von Wildcard nicht bedachte Fehler, die dazu führen dass der Cryopod GAR NICHT mehr nutzbar ist. Sobald ihr mit Valguero Wyvern/Golems den Valguero server verlasst und den Charakter auf einer "nicht-valguero"-Map spawned sind die Dinos in den Cryopods nicht mehr zu retten!!!

Diese Webseite verwendet Cookies

Diese Website verwendet Cookies zur Verbesserung der Funktionalität und zur Nutzungsanalyse. Durch Ihre weitere Nutzung dieser Webseite stimmen Sie der Verwendung zu. Mehr erfahren Sie unter:Datenschutz